• Has anyone got a picture of around the carbs please I m trying to resolve a...

    Has anyone got a picture of around the carbs please, I'm trying to resolve a fuelling issue and just want to make sure everything is in place

    40 comments
    • I have a few times but might have missed something, I will take a few photos to see what you guys think

    • Should have 5 to tank

    • Two to carbs two to tank one to back pressure on fuel tap

    • What about the two pipes going into the tank could they be mixed up at all

    • The two that are beside each other and connect directly to the tank are different size pipes.

    • And connectors

    • Check that the pipe that comes from rear cylinder to back of fuel tap hasnt split or come off cylinder connection

    • Pete Grocock i hope you got rid of than auto cam chain tensioner

    • Got a pair to go on

    • One isn't on that's why I am asking

    • Pwew, good job. That front one looks like its been there for a long time. I bought my bike as a repair job, 10k and front cylinder crushed valves.

    • Thats one of the two pipes to the tank, youve got a pipe hanging loose that connects onto that connector.

    • What does that do?

    • Tbh ive not investigated what it does, i just know where it goes

    • Is it the thin or thick tube your pointing to

    • And when you say gone, do you mean split?

    • Hoses on the tank wrong mate

    • Plus the fuel line that runs down the right side of the bike feeding the front is over another which looks like it could be lifting the pipe slightly too high to free flow

    • I bought it as a box case last year and I have just put it together getting a mot tomorrow apparently the engine has only done 12k as soon as I have rode it a few miles and I am happy that it's all good I will take it in and have them changed

    • The two tubes connected to fuel tank are breather and drain tube.

    • Hope this helps

    • What do you mean

    • One of the hoses is on a vacuum

      There's 3 hose connections on the tank

    • I know the vacuum pipe is round the back of the tap there's nothin. Wrong with that one

    • Have you got a pic a it further back than this one, the fuel line that runs down the right side of the bike was looped over the big pipe for air box but to me seemed to high to draw fuel

    • I don't have any more pictures mate

    • I think my fuel pipe also goes over the top of the air box pipe on the right side but the bike seems to be ok I only took it round the block the other night to see if everything was working as it should

    • The two that come from the tank shouldn't make a difference to your bike as they're only breather and over flow,I've only got one of the pipes on mine as I couldn't find the other lol

    • When I done my tensioners I put the hoses on wrong and it had the same symptoms as your bike

    • The only ones that will make a difference will be, to the carbs or the rear cylinder to the back of shut off valve.

    • I'm the same I have one missing, I have re-routed a fuel line and it has made a difference but only on bottom end and power still splutters at top end

    • Do them yourself. Come with instructions

    • Yup, i agree, not hard to do. Just lock the auto in place before taking it out.

    • Read them and read them again. Take youre time and do it right. Rear valve cover needs to come off to time up engine correctly to TDC.

    • James Beasley did you take the rear valve cover off maybe that's the problem with your bike

    • Not yet

    • James Beasley, lets take it one step at a time, what was the bike running like originally? Did you do anything to it that might have changed things?

    • The bike was a little rough when I got it from a swaps web site the cans were back firering like crazy and ended up falling to bits the exhaust was blowing from front as a result of a missing stud so tapped in another few weeks later front cam chain tensioner went taking out all four valves after re seating four new valves and my dad working out the shims when we built it back up it ran like shit so I got a friend to re work the shims for me and it ran 99% better but I found a splutter at the top end around 7 k revs, I've re checked the timing and I can't seem to get the timing sat bang on level as I set my chain tensioner it rolls out of line I have moved a fuel pipe that went over the back cylinder to go around the side and it seems to have cleaned up the Rev range, but as I remember when me and dad put it back together we were quite rough putting carbs back on to the rubbers so I may have knocked something out of line I don't know but I'm tight and skint so I don't want to take it to a garage

    • When the valves were replaced, was there any play in the valve sleeves?

    • Not that I could see